« 愛だろっ、愛。 | メイン | マイペースに »

2013年12月25日 (水)

うっかり

20131225_01

オンラインショップの企画で、Javaスクリプトの簡単な認証を設置していたのだけども、なんとIE8で見るとセキュリティにひっかかって閲覧できないという。

自分の環境では、IE10、Firefox、GoogleChromeで大丈夫だったから安心してたのに。

デフォルトのセキュリティレベルで、しかも下位バージョンでひっかかるというのがなんとも。

結局、パスワードなしに制作チームでさっとやりかえて終了。

まわりが、「XPじゃ見れない」と連呼していたのがなんだかであったが。

IEのバージョンの問題ですよ。

サービス残業して、帰宅して昨日の残りのカレー、なぜか冷や奴、それからガトーショコラもまだあるから食べて、ちょっと元気。

トラックバック

このページのトラックバックURL:
http://app.blogcoara.jp/t/trackback/366090/32017687

うっかりを参照しているブログ:

コメント

コメントを投稿

お役立ち

  • アンケートモニター登録

    ブックオフオンライン

    リンクシェア アフィリエイト紹介プログラム

    ブックオフオンライン

    ブックオフオンライン

検索窓